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Peter J Faulks 

113 Photoshop Basic Tools


http://www.photoshop-tutorials-plus.com/photoshop-tutorials-for-beginners.html
Some computers will start to open a zip file immediately; with others, a double-click can be necessary. 

PC keystrokes are given first, then those for Mac.
Control + Alt + D will be written Ctrl + Alt + D.
Command or Apple + Alt + D will be written Cmd + Alt + D.
On older Macs, the Alt key was called Option. 

The whole instruction will read Ctrl + Alt + D / Cmd + Alt + D.

You will need the following images from the 113 Photoshop Basic Tools folder
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The Brush Tool
The first of our Photoshop-for-beginners tutorials deals with the Brush tool which is one of the most essential tools in the toolbox. 

Firstly, we will need to check that the cursor gives us the most convenient symbol when we use the brushes. 

· In the top menu bar, on a PC go to Edit, while on a Mac go to Photoshop; 
then drop down to Preferences.
In some earlier versions of Photoshop on Mac, Preferences are under Edit. 

In the small menu that appears, go to Cursors. 

· Under Painting Cursors click on Normal Brush Tip.
So the path is:-
Preferences > Cursors > Painting Cursors > Normal Brush Tip. 

· Under Other Cursors click Standard. The cursor will now adjust in size according to the size of brush chosen. The other settings have their uses but not right now. 
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To close the Layers palette:

From the Window menu, select EEESESTER
OR

Click the X in the upperright hand comer of the Layers palette
The Layers palette disappears from the Photoshop windowinto the
dock — if you want you can drag the dock out onto the screen.
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Go to File > New.

· Create a new file with:
Width 600 pixels;
Height 500 pixels;
Resolution 300 pixels/inch;
with a white Background, as shown. Click OK. 

Save this file in a convenient location and call it Sample 1.

· Select the Brush Tool by clicking on the Brush icon on the main toolbox. 

· Click on the very small black and white squares in the toolbox to set the large squares on the default of black and white with the black on top. The top colour is for the foreground and the lower colour is for the background. 

· A Brush will always use the uppermost colour.

· Across the top of the screen, you will see the options bar.
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To open the Brushes palette, go to Window > Brushes. 

· Click on number 19 on the top row and draw the word FUN. 

· Change the brush by selecting number 27 on the second row. 

Draw the word FUN on the background again. 

The first brush was set to maximum hardness, while the second brush is set at maximum softness. 

· To clear off what you have written in order to make a fresh start, click on File in the top menu bar a drop down to Revert (File > Revert). The image goes back to the previously saved version. 
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In the top options bar, click on the black dot next to the word Brush to bring up the dialogue box relevant to this brush. 

· Adjust the size of the brush by dragging the Master Diameter slider.
Adjust the hardness of the brush by dragging the Hardness slider. 

· Draw some doodles and try different brush sizes with different amounts of hardness. 

· To go back to a white page again, click on File in the top menu bar a drop down to Revert (File > Revert).
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The Color Picker
In the next of the Photoshop for beginners tutorials, we'll look at the Color Picker. 

There is approx. 16.4 Million of colours to choose from. Although the human eye can just about distinguish millions of colours, printing can only use a relatively small number. 

· Towards the base of the toolbox, you will see two squares overlapping slightly.
The top colour is for the foreground and the lower colour is for the background.
Click on the black square, which brings up the Color Picker dialogue box.
The other features of colour selection will come in later photoshop tutorials. 
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· With the cursor, click on the large colour square to choose a new colour.
The chosen colour appears in the top of the smaller box next to the OK button. 
The sliders around the vertical colour bar will choose a new range. 

· Click OK now and this colour becomes the foreground colour. 

· Click on the background square in the toolbox to bring up the Color Picker again and a new background colour can be chosen. 

· The foreground and background colours can be reversed by clicking on the small double arrow next to the squares. 

Pressing X on the keyboard also reverses the colours. 

· The default colours are black over white. To clear existing colours and revert to the default, press D on the keyboard. 

· The Color Picker has many functions, such as: 

1. colours can be selected by inserting their numbers; 

2. colours particularly compatible with printing media can be selected; 

3. and the limited range of colours that display well on the web, known as web-safe colours, can also be chosen.
Photoshop Layers
The Layers Palette

The Layers palette is your essential tool for working with layers. It contains a list of all your layers (referred to by name), starting with the topmost layer, and provides a thumbnail of the contents of each layer. Only one layer can be active at a time; the active layer is selected. You can use the Layers palette to perform many tasks (e.g., create, delete, hide, merge, and flatten layers).

To open the Layers palette:
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    1.
From the Window menu, Layers (F7)
The Layers palette appears on the Photoshop window.

To close the Layers palette:

From the Window menu, select Hide Layers
OR

Click the X in the upper right hand corner of the Layers palette

The Layers palette disappears from the Photoshop window into the dock – if you want you can drag the dock out onto the screen.
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Hiding/Displaying Layers

You may find it useful to hide layers while working in Photoshop. For example, when merging layers, you can hide some layers so that they will not be merged. Visible layers have an EYE icon next to them, hidden layers do not appear when you save your work.
You can toggle between visible and hidden by clicking in the corresponding layer's Eye column.

Eyes shows or hides layer,  
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layer above is on top move up or down or add a new layer.
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Help Note: Layer Selection Tips

When you select (i.e., click) a layer in the Layers palette, that layer is active. Review the following tips to learn about selection rules:

Only one layer can be active at a time, (highlighted in blue).

The name of the active layer appears in the title bar of the image window. 

Changes affect only the active layer even though you view the whole image in the image window.

To hide several layers:

On the Layers palette, click the EYE icon corresponding to the layer(s) (and background) you wish to hide to select several layers click and drag within the Eye column to select the layers at once

These layers are now hidden. 

Different parts of an image can be [image: image27.jpg]


put on separate layers and stacked on top of each other. 

This is very much how traditional animation and cartoon films are made. 
There would be a background, hills in the distance, trees and many characters. Each element would be on a separate sheet of acetate so that they could all be moved and be treated independently of each other. 

· Go to Window in the top menu bar and drop down to 
Layers (Window > Layers). 
· Open image number 01.jpg in the samples package. The new Photoshop Layers panel now shows the sketch pad image as a small thumbnail image and is called Background. 

[image: image2.jpg]



· Go to Layer in the top menu bar; drop down to New and in the next menu that appears, go to Layer (Layer > New > Layer). 

In the dialogue box that appears, type the name as Top Layer and click OK. You now have a clear layer which you can work on without interfering with the original. 
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The new layer is also highlighted which means it is active and any action you do will come out on that layer alone.
The little eye in the left column means that layer is visible. Clicking on that eye hides the layer. 

· Select the Brush Tool in the toolbox, choose a brush size via the options bar, and rattle off a quick Picasso over the sketch pad image. 
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If you want to remove everything on Layer 1, the whole layer can be deleted.
Drag the layer on to the Trash icon at the bottom of the palette and it will be deleted. A new layer can be created for a fresh start. 
Individual parts of your new creation can be removed with the Eraser tool. 

There is virtually no limit to how many layers and image can have. 

Placing different parts of an image on separate layers gives great control over the appearance of the image.




The Clone Stamp Tool
The Clone Stamp tool, which is a useful tool for cleaning dirty marks off an image and making corrections. 
It is the most basic of the retouching tools and has been in the Photoshop system for a long time. 

· Open image number 02.jpg. 

[image: image4.jpg]



To see dirty marks and to work on them successfully we first need to increase the size of the image on the screen. 
There are several ways of doing this. 

· Go to View in the top menu bar and drop down to Fit on Screen (View > Fit on Screen). The image increases in size as much as possible on your monitor while still showing the whole image area. 

· To make the view bigger still, go to View and drop down to Zoom In (View > Zoom In). Image size can be increased in this way by set increments. 

Zoom Out obviously does the reverse. The percentage size of the image can be seen in the bottom left corner of the image's border. Zoom in until the image size reaches 100%. 


· [image: image32.jpg]


With the scroll bars on the right and bottom of the image, it is possible to reposition the image. Move the image around to show the white wall behind the plant on the left. Note the dirty marks on the wall which need to be cleaned up. 

· Select the Clone Stamp Tool from the toolbox. It's in the left column - hover the cursor over the icons for their names to pop up.
Select a brush from the top row in the Brushes palette. When the cursor is over a small dirty mark, it is best if the circle covers it completely. 

· Move the cursor to a position on the background as close as possible to the dirty mark and of similar tone and density.
Hold down the Alt / Option key and click the mouse on that point. This action copies the pixels under the cursor.
Move the cursor over the dirty mark and click again. The dirty mark is now replaced by the clean area you have just copied.
Move to another mark and repeat. 

· If you want to undo an action, go to Edit and drop down to Undo.... 
If you want to redo it, go to Edit and drop down to Redo..... 

· How do the retouched marks look? Can you see the join? It could be that the tone of the stamp is not right, in which case repeat the action from a slightly different area. 

It could be that you can see the circle, which means that the edge of the brush is too hard. To remedy this, click on the black brush icon in the options bar to bring up the brush dialogue box. Reduce the hardness by adjusting the slider. Just how much depends on the image texture and tones. 

Practice is necessary here but try 75% in this case. Avoid 100% Softness as the resulting repair will look too fuzzy; this setting should be reserved for out-of-focus areas and even then used with caution. 

· Move around the image and re-educate any other dirty marks you find. 

· In the top options bar, there is a box identified as Opacity. By default this is set at 100%. At times, the Clone Stamp repair can be too obvious. Reducing the opacity for those few occasions can give a better blend. Sometimes an opacity of 30% can be used and build up the repair with several applications. 

There are a number of ways to clean up images and they are covered in later Photoshop tutorials.


The Marquee Tools
[image: image33.jpg]


This Photoshop tutorial on the Marquee Tools can also use the 'Suffragette' image used for the Clone Stamp. If it is not still on the screen, reopen image number 02.jpg. 

· Press the cursor on the Rectangular Marquee Tool in the toolbox and in the pop-up menu which appears select the Elliptical Marquee Tool. 

· Drag the cursor across the image to make an oval over the seated figure. It might require several attempts to get it right. The moving dotted line representing the selected area is referred to as 'marching ants'. 
If you touch the screen outside the oval with the cursor, the 'marching ants' will be deleted. 
If you touch the screen inside the oval, then you can move the oval around the screen. Try and get it something like the example. 

· We want to delete the area outside the oval, which means we have to reverse or invert the selection.
Go to Select > Inverse.
Note how there are now 'marching ants' around the edge of the image as well as the oval. 

· If we delete now, we will get a hard edge to the cut, which won't look appropriate.
We want to soften the edge or 'feather' it, as it is called.
Go to Select > Modify > Feather.
For versions of Photoshop prior to CS3 this will be Select > Feather.
In the dialogue box type 10.
Click on OK or press the Enter or the Return key. 

· In the toolbox, the default colours of black over white should be in view for the foreground and background colours.
The shortcut for this is the letter D.
To reverse the two colours, press X. 

· To clear the unwanted area around the figure, and fill with the background colour, press the Delete key. 

· Now we want to remove parts of the outer area to make the image balanced and symmetrical.
Firstly, put the cursor on the bottom right corner of the frame and drag down and out. This gives us a little extra space around the image. 
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· The  Crop Tool in the main toolbox; the letter C will select it.
In the top options bar is a small window called Resolution and with this we can set the resolution the image will be after cropping. 

· Our sample is 100 ppi so we'll keep it the same. If this Resolution window is empty the resolution will stay the same, otherwise type in 100 and press Enter. 

· Drag the crop symbol around the whole picture. The small squares, or handles, around the crop frame are used for adjusting its size.
Put the cursor on the centre left handle and move it to the right. 

· Now push the bottom middle handle up until the frame is symmetrical. The darkened area represents the part of the image which will be removed. 
Press Enter. 

· The two layers need to be joined together.
In the Layers palette, there is a small arrow in the top right corner. Click on this arrow and in the pop-up menu choose Flatten image

Tip
Dragging the Elliptical Marquee creates an oval. 
Holding Shift as you drag will create a circle. 
Hold the Alt key and the Shift key as you drag the cursor will create a circle that opens out from the centre. 

The Rectangular Marquee Tool will make a rectangular or square selection. Holding Shift as you drag will create a square. 
Alt + Shift will create a square which opens out from the centre.


The Lasso Tool
The Lasso Tool is one of the most useful of tools when it comes to selecting part of an image and will always be used, even by the experts. 

· Open image number 03.jpg for the next of the free Photoshop tutorials. 
Bring up the Layers palette with F7. 
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· Select the Lasso Tool in the toolbox. In the Feather box in the top options bar, set a value of 1. We are going to select the hand and the sleeve and prepare the cut-out for a different background. 

· To enlarge the image to a convenient size of 100%, double-click on the Zoom Tool in the toolbox.
Put the cursor, which is now shaped like a little lasso, on the edge of the hand and carefully drag it around the hand and sleeve. It needs to be done in one go, because if the mouse is released, the starting point and the end of the Lasso join up. 

· As you are going round with the Lasso, if all the hand subject is not showing on the screen, keep the mouse pressed down and hold down the space bar. The cursor changes temporarily to the hand symbol and enables you to move the image around the screen with the cursor. When the space bar is released, the cursor changes back to the Lasso and you can continue. 
A little practice necessary here but it does work.
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· The moving dotted line is referred to as 'marching ants'. 

· In the Layers palette, the image is locked as the Background.
As such there is a restriction on how it can be manipulated.
Double-click on the Background. In the dialogue box which appears, the layer will now be called Layer O.
Click OK. It is now a normal layer and allows more scope. 

· At present, the hand is selected. We want the area outside the hand to be selected so that it can be deleted. Go to Select > Inverse. 

· Press the Backspace/Delete key to delete the area inside the 'marching ants'. 

· Go to Select > Deselect. The hand is now ready to be placed on a new background as the next part of this Photo Shop tutorial. 

· Open image number 04.jpg, the grass background. 

[image: image6.jpg]



· Go to Filter > Blur > Motion Blur. 
Enter an angle of 25 and a distance of 50 pixels.Click OK. 

· Choose the Move Tool (V) from the toolbox.
Hold the cursor on the hand/stopwatch image and drag it across on to the image of the grass background. Position it so that the sleeve is neatly against the bottom left corner of the background image.




Tip
Just teasing - in actual fact it is not a complete disaster if the mouse is released too early and the ends of the Lasso join up before you have finished. 
Hold down Shift and the cursor will be the Lasso sign with the addition of a + sign. Carry on selecting with the Lasso cursor, crossing into the existing selected area and the two parts will be joined. 



Lasso Tool - 2 
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The Lasso Tool can be used for a loose, general selection or for a very precise selection. 

· For this part of the Photo Shop tutorials, open image number 05.jpg and select the Lasso Tool from the toolbox. [image: image7.jpg]



The cursor changes appropriately. 

· Draw a loose selection around the goldfish, as illustrated. 

Beginners often find the Lasso Tool a bit tricky at first but practice soon pays dividends.
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To help make the selection accurate, we'll use the Quick Mask Mode. 

Click once on the Quick Mask Mode icon in the toolbox.
A red mask appears inside the selection. Red is the default colour but as it is a bit similar to the orange of the fish, it would be more convenient to have a colour which gives a better contrast.
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· Double-click on the Quick Mask Mode icon. Click on its colour box to bring up the Color Picker where you can choose a strong blue colour. It should still be distinguishable from the blue water. Click OK.
The Quick Mask Options palette now displays the chosen blue. Leave the opacity at 50%. Click OK.
The mask on the image is now blue and 
it is easier to see the fish's outline.




· Select the Brush and choose a hard brush from the top row in the Brushes palette. We'll use 100% hardness here and put on a feather afterwards. The colour boxes in the toolbox will now be black and white and as we are going to erase we want white to be on top.If white is not on top, then press X. 

· Zoom in on the image to increase its magnification. 
A quick way to increase the view to 100% 
is to double-click on the Zoom Tool in the toolbox. 

· Carefully use the Brush to erase the blue mask along the edge of the fish. For large open areas, a large brush is useful, but a smaller brush is required for small tight corners. 

· A shortcut to increase the Brush size by one step is to press the square bracket key, ]. 
Pressing the other square bracket key [ reduces the brush size by one step. 

· If the erasing brush goes over the edge of the fish, press X, which reverses the foreground and background colours. Then paint back in that part of the mask.
When the whole edge is accurately outlined, just the fish will be covered by the mask.

· Select Standard Mode in the toolbox or press Q and the 'marching ants' will surround the fish. 

· Choose Select > Feather and a feather of 1.
Press F7 to show the Layers palette. We'll put the fish on a new layer by going to Layer > New > Layer via Copy. 

· Go to Select > Deselect. The fish is now its own transparent layer above the 

· background. The chances are the edge of the fish has picked up a little of the background which needs to be tidied up, but that will come in a later lesson.....


The Magic Wand Tool
[image: image8.jpg]
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For the Photoshop for beginners tutorial on the Magic Wand Tool, open images 06.jpg and 07.jpg, or your own images if preferred.
Press F7 to open the Layers palette (F7 closes it as well). 
The picture frame is filled with white, which we need to remove. 

· With the Move Tool, click on image number 6 to select it and you will see in the Layers palette that it is titled Background in italics because it is locked. In this state there is a limit to what we can do, so we need to unlock it by changing it to a normal layer. 

Double-click on the word Background. In the box that comes on the screen, it is now called Layer 0, by default. This will do so click OK.
To remove the white area inside the frame, we'll use the Magic Wand Tool. 

· Select the Magic Wand Tool (W) from the toolbox. 
In the options bar, there is a field for Tolerance. When a pixel is selected with the Wand, the tolerance level determines how close in colour surrounding pixels must be in order to be included in the selection.
What actually is a pixel anyway? is the desperate plea. Never mind, that'll come soon.... 

· The area concerned is pure white so a tolerance of 5 will be sufficient. Press Enter. 

· With the cursor as the Magic Wand Tool, click on the white area inside the frame.
The dotted selection line will surround the white area. 

· To soften the cut slightly, go to Select > Feather and type in 1. 
Click OK. 

· Press the Delete key to clear the unwanted white. 
Go to Select > Deselect to remove the dotted selection lines. 
Notice the grid pattern inside the frame, which always signifies a transparent area on a layer.
We are left with just the picture frame. 

· Choose the Move Tool (V) in the toolbox. 

· Select the cat image with the Move tool and drag it on to the picture frame image, remembering to hold down Shift to put the cat image in the centre. 

· The frame needs to be on top, so in the Layers palette drag the cat layer to below the frame layer. 

· Go to Edit > Transform > Scale. 
To see all the Transform bounding box, it is necessary to expand the overall viewing area by dragging the bottom right corner down and out.
If you run out of screen space, press Ctrl + minus / Cmd + minus to reduce the display size. 

· Put the cursor on a corner handle of the bounding box and while pressing Shift + Alt move the handle towards the centre to reduce the size of the cat photograph. The bounding box itself tells us the position and size of the photograph in relation to the picture frame. 
Stop when the cat photograph is slightly bigger than the frame at the top and bottom. Press Enter. 

· There is scope to reposition the photograph to the left or right with the use of the arrow keys on the keyboard. 

· One more useful function. 
Take a close look at the inside edge of the frame. Increase the size with Ctrl + plus / Cmd + plus . Then by holding down the space bar, move the screen around with the mouse. 

There is a thin white line showing on the inside edge of the picture frame. When cutting away an area, some pixels get left behind right on the edge. 
Choose Layer > Matting > Defringe. 
A value of 1 or 2 is usually sufficient. OK. This replaces the colour of the fringe pixels with the colour of the nearby pixels. 

· Choose View > Fit on Screen. At the moment the final image is still separated into layers.
If it is likely that you will want to work on it again then it should be saved in layers, but if not then the image can be flattened to save memory and file space. In the top right corner of the Layers palette is a small arrow; pressing on this arrow reveals a pop-up menu.
Select Flatten Image. The two layers are compressed into one. 

· The file can be saved and while it is still open, the image can be unflattened with Edit > Undo; but once the file is closed, its fate is sealed.

Although these Photoshop for beginners tutorials come with sample images, the situations dealt with are common to many images, and they can be adapted to your own pictures fairly easily. 


Tip
The shortcut for View + Fit on Screen is 
Ctrl + 0 for PC or Cmd + 0 for Mac.
This is a zero not a capital O. 

Magic Wand - 2
Once an area has been selected with the Magic Wand Tool, more can be added to that area or some of the selected area can be removed. 

In this way, the selected area can be refined just to include the object wanted. 

Quick Mask Mode can also be used to touch up the edges around the selected object. 

http://www.photoshop-tutorials-plus.com/how-to-use-photoshop.html
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*Photoshop working graphics
If not shown, use the tools sheet at the end of this worksheet to help you find the appropriate tool

Note: In the Toolbox a little arrow at end means more windows for more tools, hold down the mouse to reveal the extra tools.




                                   

Part 1 Cropping
1. Open crop.jpg and crop the image so that the mountain is 

the main point of interest. The uncropped area will be darker.

Move the crop size handles to select more accurately the area to crop.



Hold down shift at corner handles to constrain proportions


Put mouse outside and corner handles will appear to rotate the crop

2. Move the centre point and rotate on different axes
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3. Rotate the picture from different angles

DO NOT SAVE ANY OF THE PICTURES

�





�





Note: The layer at the top of the list is the layer in front of all the other layers you can move (drag) layers up and down to get images in the correct stacking order.  


Note you cannot move the background layer.





�





�





Note: 





Unless you wish to deliberately wish to  alter the image shape,  





Constrain the image size:


When sizing or re-sizing images use the SHIFT key to constrain the x and y dimensions otherwise you will damage pixel information image size keep 
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